Linux Install Memo

サーバー管理者によるLinux関連ソフトのインストールメモ

Home » □bison

□bison

参考:
http://www.gnu.org/software/bison/

PostgreSQL の 7.4.5 を入れようとしたら Bison が古すぎ!といわれた
ので、とりあえずあたらしいのを入れましょう。ちなみにVer.2系もある
みたいだけどどうなんだろ?

tar xvzf package/bison-2.3.tar.gz
cd bison-2.3/
./configure –prefix=/usr
make
make check
make install

もともとの bison がどこに入っているかを which で調べてからすること。

#2.4以降だと make check でエラーになった。なんでだろ?

Name of author

Name: admin

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です